Service is fully restored.
Resolved
Identified
An increase in call volume resulted in maxing out of resources, and resulted in a partial outage.
Investigating
We're investigating an issue with our voice service